Ubisoft uses Cookies to ensure to get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More information

Start Forums Troubleshooting In-game bugs 2 Button controls don`t work after DoT Update

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #513 Reply
    Marcel Stöckl

    First of all, it would be nice to meet the guy from Ubisoft, who thinks one button with two functions is better than two buttons, if he had ever played any VR Game before, he maybe would not come to this strange idea…

    After the update, it is impossible to switch to 2 button mode in Pyramid and in DoT it is very weird, because only if you press on a certain point with your thumb it works.

    #515 Reply
    Cyril

    Hi Marcel,

    You need to update Steam VR to version 1.13.10 and the 2-buttons mode should also work in Pyramid and Medusa. The outer of the pad is for the stick rotation and indeed you need to press exactly in the middle to trigger teleportation.</p><p>We have actually chosen to have by default a one-button solution because it was proven through focus tests that this is the best control scheme for newcommers to VR and none gamers, who only have one hour to play the game. So if you have customers, who have never played VR (and this was around 80% of the customers for LBVR when we started), it is better for their satisfaction to give them the one-button scheme. Especially if they are not gamers (and most of our customers are not gamers). The reason is that it takes too much time for beginners to master how to use 2 buttons during a one hour experience while it takes 10 minutes max to master one button. Of course, if you have customers that have played many VR games, then they are indeed used to 2-buttons and this is why the option is available as an option.

    Hope this answer your question.

    #516 Reply
    Marcel

    I cannot believe you, this is based on evidence, it is so illogical, strange and against every theory in education science (which i have studied) and we test it with our costumers (and these are normal people with no VR experience) and it worked way better with two buttons. It is possible to do it with one button, but it has many disadvantages.

    But if you want it these way, maybe there is another more plausible reason for it like to stand out more, so it is ok.

    Nevertheless, before the update it worked fine and you could press anywhere on the touchpad, but now, it is nearly impossible to press it on the right position, please just make it like before and i am fine.

    Thank you.

    #573 Reply
    Marcel

    <p>You made it only work on the upper part of the button. Did you do this to justify your 1 button controls?!</p>

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: 2 Button controls don`t work after DoT Update
Your information: